NEED HELP upsized tires now traction control warning

I put 265/75/16 on my '06 trailblazer (4.2L) and now when I accelerate (light footed) from a dead stop the traction control lights up and the car hesitates but then catches up and drives fine. do I have to reprogram something to reflect the upsized tires? I know there can be a speedometer accuracy issue but would that cause the traction control alert?

Any fixes?

Thanks!
 

Mooseman

Master Blaster
Moderator
There is a setting for the ABS module to set the tire size using the Tech 2. It's probably barfing at the difference between the individual wheel speed sensors and the one at the transfer case output shaft. I don't know if it has that size in its choice of stock sizes.
 

MRRSM

Lifetime VIP Supporter
Also... if you are using either a "GYMKO" Tech 2 or some other Pass-Thru Device (J-2534) using a laptop with the proper software to access your PCM and perform an update to the PCM via a Subscription with ACDelco TIS2WEB Services... Consider this:

After you complete your initial Hardware and Vehicle Recognition Set Up Page, there MAY be an opportunity to CHOOSE from the Different Sub-Options for your Power Train Control Module and Transmission Types, and hopefully include a selection of OPTIONAL TIRE SIZES.

If this is going to work, You MUST confirm what your particular RPO Codes are available on that list and then look for any additional choices on that menu that will accept any alternative Tire Sizes that match your new configuration.

Please bear this in mind: THIS is NOT a Casual Choice just for the Tires. EVERYTHING else listed there must match the alterations you have made on your particular vehicle.

DO NOT USE METHOD UNLESS YOU CAN CONFIRM THAT WHAT YOU HAVE DONE TO YOUR VEHICLE IS ON THAT MENU prior to accepting these Parameters and continuing on to Update your PCM Calibration and fix any other outstanding issues.

Here is a Video demonstrating what these procedures look like on a Non-GMT-360 so you can see first hand how this works:

 
Last edited:

HARDTRAILZ

Moderator
32 inch tires were never on these stock.

I remember only one other with issues with this type issue on Offroadtb.com but do not remember how they got it fixed. 100s have same size without issues, so you may double check your wiring and sensors and condition of hubs.
 

Forum Statistics

Threads
21,629
Messages
615,156
Members
15,741
Latest member
Ganamana

Members Online

Top Bottom