Rear audio controls with aftermarket HU

fadyasha

Original poster
Member
Dec 21, 2011
1,134
Hey guys,
I had this combined with another thread but thought would start a new thread being this is a new issue facing.

I'm set on a HU and got all the needed parts but the issue lays that I can't get the rear controls working.

Steering controls are good, chimes and alerts good, rear speakers good, but the rear audio controls don't have any power to them.

The rear Hvac controller works fine but only the the rear audio controls are out.

I checked with both The axxess and pac manufacturers and they informed me that none of the products they have support this.

Is there something I'm missing here? Thanks
 

Dad-O-Matic

Member
Dec 5, 2011
228
MAY03LT said:
As far as I know, the Metra GMOS-014 is the only one that might do it. 06Envoy got it to work with the Bose amp even though it was listed as non compatible.

I'll have to check mine to see if they are enabled. I have the GMOS-014, but I've never used the rear controls. Unfortunately, right now I've got the PCM being tuned so can't turn the power on til Monday.
 

fadyasha

Original poster
Member
Dec 21, 2011
1,134
Thanks that would be interesting! As far as I know the gmos-014 only activates the factory overhead DVD player but not the controls! This is what the manufacturer told me.

Hope they PCM comes back fast!
 

MAY03LT

Member
Nov 18, 2011
3,412
fadyasha said:
Thanks that would be interesting! As far as I know the gmos-014 only activates the factory overhead DVD player but not the controls! This is what the manufacturer told me.

Don't tell me that there's a difference between RSA and RSE!!!

Why can't they make these things more mod-friendly:crazy:
 

fadyasha

Original poster
Member
Dec 21, 2011
1,134
Seriously! I hope the salesrep was wrong. Worst case will stick to the gmrc01 and lose the rear controls!
 

Dad-O-Matic

Member
Dec 5, 2011
228
fadyasha said:
Thanks that would be interesting! As far as I know the gmos-014 only activates the factory overhead DVD player but not the controls! This is what the manufacturer told me.

Hope they PCM comes back fast!

Sorry it took so long but life got in the way.

Yes the rear controls work. I was able to plug headphones into the port and adjust the volume. It seems to disable the rear door speakers when you do this, as I still have sound from the front speakers. I have to adjust the fader to rear only to get the sound to only come out of the headphones. This would explain why the stock radio had the option to disable the front speakers.
 

fadyasha

Original poster
Member
Dec 21, 2011
1,134
Dad-O-Matic said:
Sorry it took so long but life got in the way.

Yes the rear controls work. I was able to plug headphones into the port and adjust the volume. It seems to disable the rear door speakers when you do this, as I still have sound from the front speakers. I have to adjust the fader to rear only to get the sound to only come out of the headphones. This would explain why the stock radio had the option to disable the front speakers.

Hey buddy sorry just realized you replied! I got the gmos-1 so guess screw the passengers in the back lol ! I need to get the HU installed next week. Like I said got the gmos1 and axxess aswc!

Have no idea where to start in the installation and how complicated this could be. So I'm gonna need to do my homework! Just hope the wires from the adapter and factory wires are the same color or I'm in trouble lol! Got no idea which isnthe ground wire and whats for the speakers and and and!
 

Forum Statistics

Threads
22,745
Posts
630,841
Members
17,546
Latest member
rob2003envoy

Members Online