Installed efan have code now

gsf1200m

Original poster
Member
Dec 15, 2011
55
I just installed the pcm4less fan kit. I now have code P0526, cooling fan sensor circuit. Is this one of the codes that should have been reset by pcm4less or is this another problem? Everything seems to be running well...
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
That code will cause you no driveability problems, but if you bought a tune at the same time from PCMforless they should have disabled that code, yes. Recommend contacting them directly.
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
gmac310 said:
It sounds like he just bought the e-fan kit and not the PCM tune to go with it.
I would have hoped they would mention that need to anybody buying the Efan kit, but you might be right. A tune remains the single best bang for the buck mod you can do to unlock the potential that you paid for and GM failed to deliver. :thumbsup:
 

rmsg0040

Member
Dec 10, 2011
285
Clearly stated on their site, when you buy the fan kit, it will throw codes and they can remove it if you send it in for a tune.

Gonna be my summer mod, fan then a tune.
 

gsf1200m

Original poster
Member
Dec 15, 2011
55
rmsg0040 said:
Clearly stated on their site, when you buy the fan kit, it will throw codes and they can remove it if you send it in for a tune.

Yes, I know this. This is what I did.

They did forget to remove the code, so I need to send it back in. At least they are covering the shipping costs this time.
 

Forum Statistics

Threads
23,429
Posts
639,197
Members
18,647
Latest member
Lortigemt

Members Online