If you replaced your engine, how many miles did you get out of the original?

How long did your original engine last?

  • Under 50K

    Votes: 0 0.0%
  • 70-80K

    Votes: 0 0.0%
  • 80-90K

    Votes: 0 0.0%
  • 90-100K

    Votes: 0 0.0%
  • 100-110K

    Votes: 0 0.0%
  • 150-160K

    Votes: 0 0.0%
  • 160-170K

    Votes: 0 0.0%
  • 180-190K

    Votes: 0 0.0%
  • 200-210K

    Votes: 0 0.0%
  • 210-220K

    Votes: 0 0.0%
  • Over 230K

    Votes: 0 0.0%

  • Total voters
    11

The_Roadie

Original poster
Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
From a thread started by CaptainXL:

Please only vote if your engine quit and needed to be replaced or rebuilt. Record how many miles were on the engine at the time of failure using this poll.
 

GCTB1289

Member
Mar 19, 2012
699
it was roughly around 100K-110K when it quit but with all the rust that was on the motor and everything else tat has been replaced my mechanic believes it had more mile then were listed on the dash.
 

Denali n DOO

Member
May 22, 2012
5,596
I didn't vote on the poll because mine is a 5.3L and I see this is a 4.2 thread, but in case anyone is curious my motor failed at 89000km.
 

The_Roadie

Original poster
Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
After seeing this thread on my phone, I realized Tapatalk doesn't support polls!

Sorry - if anybody is reporting an engine replacement, please visit this thread using something other than Tapatalk and enter your mileage in the poll as well as posting.

Thanks!
 

CaptainXL

Member
Dec 4, 2011
2,445
I don't use Tapatalk and I'm sick of those ads that pop-up for almost every forum to use it. This forum works fine using my Droid RAZR. I guess its time to get a quality phone ?
 

JRTAHOE

Member
Nov 20, 2011
848
the roadie said:
After seeing this thread on my phone, I realized Tapatalk doesn't support polls!

Sorry - if anybody is reporting an engine replacement, please visit this thread using something other than Tapatalk and enter your mileage in the poll as well as posting.

Thanks!

For tapatalk user on apple devices, just click on the arrow on the top left hand corner and choose "Open in Safari". Not sure of this feature is the same for other phones as well.
eny6uzyq.jpg
 

dfc739

Member
Jul 29, 2012
170
Des Moines, IA
I had 186k on the clock before it burned a valve. One stupid valve... I'm keeping it and calling it "the most expensive failed part" I've ever had.
 

Boricua SS

Member
Nov 20, 2011
3,080
Ohio
i dont have an I6, but i still voted... 38k miles on my SS when it Spun a bearing.. had a new motor put in under warranty.. 3k miles later, shes back at the dealer for another knock..
 

northcreek

Member
Jan 15, 2012
3,319
WNY
Denali n DOO said:
I didn't vote on the poll because mine is a 5.3L and I see this is a 4.2 thread, but in case anyone is curious my motor failed at 89000km.

That is really low kms for a 5.3 failure.What happened?....Mike.
 

Fire06

Member
Dec 18, 2011
7,223
Boricua SS said:
i dont have an I6, but i still voted... 38k miles on my SS when it Spun a bearing.. had a new motor put in under warranty.. 3k miles later, shes back at the dealer for another knock..

How is that knock coming?? You have had that since they replaced the motor more or less. Did they find anything or are they just going through the motions....
 

Denali n DOO

Member
May 22, 2012
5,596
northcreek said:
That is really low kms for a 5.3 failure.What happened?....Mike.

It was going thru oil like crazy, they changed valve cover and didn't help. It happened while pulling trailer and sleds, oil pressure dropped to 0 and dic said shut off engine. Maybe pulling the trailer it used more oil? They said it only had 3 litres or so left in it when they tore it apart. Damaged the bearings, crankshaft and the block near the lifters. My new engine burning oil too. Captain XL told me to get a combustion leak tester kit and get myself an answer before the warranty runs out. I'm gonna do that just haven't had time yet, maybe tomorrow I'll do that.
 

Boricua SS

Member
Nov 20, 2011
3,080
Ohio
Fire06 said:
How is that knock coming?? You have had that since they replaced the motor more or less. Did they find anything or are they just going through the motions....

well.... :rotfl:

yes, the knock has been there since day one of picking her up...took her to a speed shop (owner is a family friend, so he looked things over for free for me) and determined that something is defenitely wrong with, in, or around cylinder #2, whether its' a broken spring, or having to adjust a rocker.. but according to him, without tearing things apart and only listening with his stethescope, he said #2 definetely sounds different compared to all the others and its defenitely top end and in the heads...

so come Oct. she was supposed to get dropped off at the dealer (i missed the OH meet since she was going in, and i park her for winters, so this was the agreed upon date since it has gotten cold here now and i dont drive her anymore), get her there, and they said/asked could i bring her back because they had 3 other motor jobs going on and didnt want to fill up another bay... ok, fast forward to today, she's finally going in tomorrow and they will be fixing a steering issue as well (steering wheel squeels when only turning right, and there is a little knocking going on when turning.. so killing 2 birds with one stone since my warranty expires in a few months..
 

Mooseman

Moderator
Dec 4, 2011
25,340
Ottawa, ON
I bought mine with a spun bearing at around 190 000km (118k miles). Unknown history up to that point but the maintenance was probably neglected as all the fluids were overdue.
 

Forum Statistics

Threads
23,324
Posts
637,939
Members
18,530
Latest member
cahenke