Humming noise after doing Aux Input install

DgTerrell

Original poster
Member
May 22, 2012
25
I did the aux input install that's on here: GMTNation - $3.00 Aux input via XM interface and I am having some problems with a humming noise that comes at times. I was expecting to hear some of the XM to come through, but this isn't quite the same. It's louder and gets louder when I accelerate. I have read similar articles on a google search and other people are saying it's a bad ground, but I have removed my first install from where I soldered the wires back together, and installed it again using butt connectors and the problem still remains. It usually happens after I've had it going for about 10-15 minutes, but like I said, it doesn't happen everytime, probably half. Anybody have a solution to fixing this? The mod is going to have go if I can't get it right, it's that annoying Also, if I happen to redo some wiring again, I'm going to need a new harness because I'm running out of wire on the one now. I'm not having any luck finding one, only the T-Harness. The part number it has on it shows up nothing. It's called a Factory SDAR Interface Cable for the SIR-GM1.
Thanks
 

Attachments

  • sdar.jpg
    sdar.jpg
    21.6 KB · Views: 5

Instrumental

Member
Jan 29, 2012
268
I found that one of my chargers or inverter gave me a hum, but I didn't find it to be really noticeable with music playing. Of course, unplugging the offender made it go away.
 

DgTerrell

Original poster
Member
May 22, 2012
25
Instrumental said:
I found that one of my chargers or inverter gave me a hum, but I didn't find it to be really noticeable with music playing. Of course, unplugging the offender made it go away.

I can have it cranked up pretty good and that helps drown it out, but is still definitely noticeable. One of the reasons I installed the input was to listen to podcast, so just turning it up won't help with that. It only does it with the XM. The CD changer and radio all still sound fine, just thought I throw that out there. Could a noise filter fix this? I've never fooled with electronics or car DIY until a month or so ago, so all this very new to me. If a noise filter might do the trick, what kind would I need and where do I install it?
 

Forum Statistics

Threads
23,444
Posts
639,446
Members
18,668
Latest member
Zee0719

Members Online