emails

Status
Not open for further replies.

Short Bus

Original poster
Member
Dec 2, 2011
1,906
I'm getting bombarded with emails every time someone replies to a thread I'm subscribed to. I have my setting to only notify in the control panel.

PLEASE HELP!!!

Thank you
 

JRTAHOE

Member
Nov 20, 2011
848
Short Bus said:
I'm getting bombarded with emails every time someone replies to a thread I'm subscribed to. I have my setting to only notify in the control panel.

PLEASE HELP!!!

Thank you

I was actually going to post the opposite. I haven't had an email sent to me in forever. Everything came to my iPhone and all of a sudden, it stopped. I still get crap from TrailVoy though :mad:
 

Jman423

Administrator
Mar 24, 2014
1,853
United States
Even if you change the default setting, you still need to make sure that the threads that were already subscribed to are also changed to "no notification". I can see you have the correct default setting, but I cannot see your subscribed threads. Please check them in your control panel.

-Thanks
 

06Envoy

Member
Dec 4, 2011
419
Ya, I had that problem too..

To turn it off, it's in the My Account -> General Settings -> Default Thread Subscription Mode: -> Do not subscribe

Other options include;
Through my control panel only
Instantly using email
Daily using email
Weekly using email

Solves that problem real quick.....:thumbsup:

I wonder if at least 'weekly using email' should be the default? It would help stem the sheer volume of emails coming from this site to new users?
 

Short Bus

Original poster
Member
Dec 2, 2011
1,906
Jman423 said:
Even if you change the default setting, you still need to make sure that the threads that were already subscribed to are also changed to "no notification". I can see you have the correct default setting, but I cannot see your subscribed threads. Please check them in your control panel.

-Thanks

:thankyou: Is there a way to mark the thread solved?

06Envoy said:
Ya, I had that problem too..

To turn it off, it's in the My Account -> General Settings -> Default Thread Subscription Mode: -> Do not subscribe

Other options include;
Through my control panel only
Instantly using email
Daily using email
Weekly using email

Solves that problem real quick.....:thumbsup:

I like "Through my control panel only" so I can check the threads I've posted in by clicking on settings.
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
07 TB RIDER said:
I still get crap from TrailVoy though :mad:
I get nothing. Blessed silence. :wink:
 

Jman423

Administrator
Mar 24, 2014
1,853
United States
Short Bus said:
:thankyou: Is there a way to mark the thread solved?



I like "Through my control panel only" so I can check the threads I've posted in by clicking on settings.

So, you got it resolved then?
 

Short Bus

Original poster
Member
Dec 2, 2011
1,906
Jman423 said:
So, you got it resolved then?

YA, thanks, I would've never fixed it without your help.
 
Status
Not open for further replies.

Forum Statistics

Threads
22,745
Posts
630,840
Members
17,546
Latest member
rob2003envoy

Members Online