Viper 5701 issues

excalibur23

Original poster
Member
Dec 17, 2011
3
I have an 02 Envoy xl. I had my Viper 5701 installed at a Best Buy. The problem I am having is that the heater does not turn on, when car is remote started. Now, my heater does however work. And when the key is put in the ignition and turn to on heater comes on. I have manual controls. I've searched but the very limited info I found doesn't say how to fix it. I guy who installed it, is a friend of mine and he is stumped..
 

Jman423

Administrator
Mar 24, 2014
1,838
United States
It sounds like the wrong ignition/accessory wires were hooked up. If they installed it, they should fix it.
 

excalibur23

Original poster
Member
Dec 17, 2011
3
I'll check that out
 

MAY03LT

Member
Nov 18, 2011
3,412
Usually this happens when only one of the ACC circuits are hooked up, so I would check them first.

Both of the ACC circuits (vehicle side) need to be hooked up. But, they can't both be hooked up to the single ACC out of the 5701.

To get around this, use a relay.

86= 5701 (-) 200 mA ACCESSORY RELAY TURN-ON (should be orange wire in the ribbon harness)
85= 12v (I get this from 87, see below)
87= 12v (heavy gauge - I run a heavy gauge lead from IGN B)
30= output to ACC2 (use heavy gauge wire)

This way, the ACC circuits are not wired together.
 

Jakers

Member
Dec 4, 2011
19
Rockton, Il
:iagree: I had to install the relay also when adding my remote start... some remote starts come with multiple outputs, that can be programmed. My remote start which is very similar to yours had 3 outputs, 1 ignition, 1 accessory and a 3rd programmable. unfortunately the 3rd had to remain in ignition mode due to the multiple outputs our vehicles require.
 

seanpooh

Member
Jan 24, 2012
461
You have a lifetime warranty with BestBuy so they will fix.

For me, I also have the 02 Envoy XL and Viper 5701. During the winter when I wanted the heater to be on when I remote start it, I leave the heater setting on (such as temp and fan speed) on memory driver #1 before hand so that it would be on the next morning when I did remote start it.

If it was off on your previous trip and you remote start for the next trip, it will still be off. Think of it as resuming your settings from the trip before.
 

bmntrail04

Member
Oct 18, 2012
6
seanpooh said:
You have a lifetime warranty with BestBuy so they will fix.

For me, I also have the 02 Envoy XL and Viper 5701. During the winter when I wanted the heater to be on when I remote start it, I leave the heater setting on (such as temp and fan speed) on memory driver #1 before hand so that it would be on the next morning when I did remote start it.

If it was off on your previous trip and you remote start for the next trip, it will still be off. Think of it as resuming your settings from the trip

What should have been hooked up was the as fallows 12v red ign pink 2nd. white acc(heater wire) orange then yellow start
 

Forum Statistics

Threads
22,615
Posts
629,268
Members
17,337
Latest member
CrankyB