Vibrations from 35-40, then 45+

sae

Original poster
Member
Nov 20, 2012
3
Hi all,

The other day I borrowed out my 02 Envoy, and it was involved in an accident. From what I hear, it lost control and jumped a curb in the rain, and ended up hitting a short pole or sign post. After getting it back, it had 2 broken wheels and tires, and was really badly out of alignment, and there was a grinding noise coming from the front.

I purchased a set of 4 used TB wheels and tires for when everything else is straightened out, and I found that the driver's side LCA had been pushed back so that it was contacting the frame, causing the grinding. I also took it in for an alignment, and was told that right front outer tie rod was bad, and after getting home I realized it was really loose, and replaced it the next day. After that, I took it back for the alignment, and the manager said that they could not completely realign it, but that it would wear evenly. It still pulls to the left, but the steering wheel is pretty close to center compared to how it was. I have included a copy of the before and after. For what it's worth, they said they "maxed out" the right front LCA adjustment for the camber and caster. I did notice that they made the camber worse, by .1, so is it possible they moved it in the wrong direction?

Now, it drives fine, minus pulling to the left, but there is a vibration that seems to occur when going 35-40, and 45+. The same vibration occurs whether accelerating or decelerating, and in all drive modes, 2HI, A4WD, 4HI. I haven't noticed it being better during turns, either. I've had the car for 2 years now, and as far as I know, the suspension is stock, and I'm sure a lot of it was worn and is now trashed completely, but I'd like to know where to start. The vibration seems to come from the left front. Nothing is visably bent or broken.

Any input is appreciated, and I'll be replacing most of the front end, but doubt I'll have much time before snow, with a bunch of overtime coming up through the end of the year.

Thanks. :smile:

View attachment 24207
 

Attachments

  • alignment.jpg
    alignment.jpg
    62.4 KB · Views: 5

sae

Original poster
Member
Nov 20, 2012
3
Thanks, I rotated and saved it before uploading, guess it didn't stick.
 

Forum Statistics

Threads
23,229
Posts
637,063
Members
18,390
Latest member
jgriff

Members Online