Vibration while at idle...at stop light or when slowing down

Lacher

Original poster
Member
Sep 16, 2012
24
I have a 2002 trailblazer ....has had no major problems. But recently when slowing down and when at a stop the car vibrates. What could cause this? We recently tightened the bolts on the exhaust manifold and do not think it is the motor mounts but not 100 positive. Any suggestions? There is also a slight wobble feeling at highway speeds that started around the same time but not sure that it is connected.
 

CaptainXL

Member
Dec 4, 2011
2,445
Can you please fill out your profile with make, model, 4X2, 4WD etc..?

If I was to take a guess...it sounds like u joints. Especially if you have vibration in the driveline (feel in seat) at highway speeds. I used to have a '78 ford F100 and when the center carrier bearing went out the truck would vibrate when coming to a stop.
 

Lacher

Original poster
Member
Sep 16, 2012
24
I will fill out the profile...thought I had done that before...sorry. Also the vibration is off and on not constant and sometimes it happens sometimes it doesn't it is kinda random.
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
If it vibrates at 10 Hz when in DRIVE and stopped, and goes away in NEUTRAL, then the motor mounts are a strong suspect.
 

Lacher

Original poster
Member
Sep 16, 2012
24
If it is motor mounts will that make the wobble at highway speeds also?
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
Wobble as in wiggle or vibrate in a way you can feel in the seat of your pants? Not likely. Describe it with a bit more precision, such as does the frequency of the "wobble" vary with engine RPM or with road speed? If it's road speed, then it's a driveline or suspension issue.
 

Lacher

Original poster
Member
Sep 16, 2012
24
The vibration is while slowing down or at a stop light. The vibration comes and goes is not constant.....the wobble feeling is after getting up to like 60 mph....the wobble is kinda like a shaking feeling.
 

Lacher

Original poster
Member
Sep 16, 2012
24
Does anyone have a suggestion on where to buy a fairly cheap but good set of motor mounts?? Any thoughts on Rock Auto?
 

xj2202009

Member
Mar 27, 2012
105
I'm having the same issue, Right now I'm checking the exhaust hangers, I read that could cause it too, the back one is bad during hard stops are sharp turns the exhaust is hitting the frame.
 

CaptainXL

Member
Dec 4, 2011
2,445
Lacher said:
Does anyone have a suggestion on where to buy a fairly cheap but good set of motor mounts?? Any thoughts on Rock Auto?

Basically the concensus is that there are no good+cheap mounts. The ACDelco mounts are the best but are not the cheapest.
 

neelskit

Member
Dec 7, 2011
69
Lacher said:
The vibration is while slowing down or at a stop light. The vibration comes and goes is not constant.....the wobble feeling is after getting up to like 60 mph....the wobble is kinda like a shaking feeling.

Since the vibration is not constant, check the belt drive on the engine, specifically the water pump, tensioner, and idler pulleys. When my water pump failed, it caused a very nasty vibration that would come and go. (probably based on fan clutch engagement)

You could also have worn motor mounts. Since they are hydraulic, they will make normal engine vibrations more pronounced when the ambient temperature is low, then feel smooth once the temperature warms up.

As far as the wobble, have your rear tires checked. A shifted belt or mis-balanced tire will cause this.
 

Forum Statistics

Threads
23,229
Posts
637,063
Members
18,390
Latest member
jgriff

Members Online