traction control

brigadier92g

Original poster
Member
Dec 23, 2012
2
Have an 06 TB. When putting the TB into 4wd low, the traction light immediately flashes and then remains solid. No other issues. Any ideas. A couple of months ago, while driving down the freeway, traction control light started flashing and rear brakes started pulsating. Inflated tires to proper pressure and haven't had it happen since. Any ideas on the continuing TC light in 4wd low?

Thanks
 
Dec 4, 2011
520
I'm pretty sure traction control doesn't work in 4 Low. Best just to turn it off until you get out of 4 Low. You probably can't get going fast enough in 4 low to affect traction control anyway LOL
 

brigadier92g

Original poster
Member
Dec 23, 2012
2
hdodd1 said:
Traction control is disabled in 4lo...check owners manual.

Thanks for the info. We bought it used and did not get an owners manual. Thanks again for the help!
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
brigadier92g said:
Thanks for the info. We bought it used and did not get an owners manual. Thanks again for the help!
Pdfs are easy to find on the net. Highly recommended.
 

Bartonmd

Member
Nov 20, 2011
545
Yeah, and not only does TC not work in 4LO, Stabilitrac also doesn't work in 4LO, so if you have to use 4LO to get out of something in the snow, you'd be best off going back to 4HI for continued driving.

Mike
 

Forum Statistics

Threads
23,307
Posts
637,746
Members
18,509
Latest member
Napalm

Members Online