Shimmy Shake at 75mph

CRAZYDAVE

Original poster
Member
Jul 22, 2012
10
Just recently did all sorts of front end work to my TB. New shocks,struts,4 balljoints,wheelhubs,sway bar links and bushings,new calipers, brakes and rotors,outer tie rod ends. Truck rides sweet. only thing ya hit 75 mph,starts to shimmy, had front end aligned and tires rotated and balanced. Does anyone have an idea why? I am hoping it is not the cv axles. Thanks for any info.
 

n0kfb

Member
Dec 8, 2011
104
I'd rotate the tires to see if this is a tire problem.

-- Dan Meyer :coffee
 

Decembersend

Member
Dec 3, 2011
316
If you find an answer to this keep us posted I have the exact same issue. Except the only thing I replaced recently is the front hubs, and tie rods which lead me to get an alignment and my tires balanced and rotated.
 

Sparky

Member
Dec 4, 2011
12,927
It is telling you to stop speeding :raspberry:
 

MacMan

Member
Mar 3, 2012
194
Decembersend said:
Well I should have said it happens from 55 and up

That usually indicates out of balance tire(s).
 

Decembersend

Member
Dec 3, 2011
316
MacMan said:
That usually indicates out of balance tire(s).

See thats what I thought so I took it back up there and they said it was fine. I hate to say it but it was a kid working on it and he help the other guy the first time. Maybe I'll take it back up there and see if I can get a different mechanic. The place I go is usually good about this sort of stuff the kid might be new.
 

Big Al

Member
Jul 14, 2012
9
I had a vibration at about 55 mph, funny thing now that I am reading this post, I realize the vibration is gone. Oh yea, I took the BFG Long Trail Tours off and put on new Michelins. I think the tires were the problem.
 

rgoldberg

Member
Dec 13, 2011
35
Decembersend said:
See thats what I thought so I took it back up there and they said it was fine. I hate to say it but it was a kid working on it and he help the other guy the first time. Maybe I'll take it back up there and see if I can get a different mechanic. The place I go is usually good about this sort of stuff the kid might be new.

Did you find a solution?
I replaced my Shock and struts and put on the lift and spacers with used Michelins back in January time frame and now I have the same crazy shimmy. 55-75 then it smooths out (kinda)

I had beads in all the tires, but removed them from the front and had the front balanced hte old fashion way, about to have the beads removed from the rears and rebalanced.

Im not sure how long the shimmy hasbeen there, the roads in Yuma were so bad I woul dnever have known.

It's driving my Nucking Futz!
 

Forum Statistics

Threads
23,225
Posts
637,042
Members
18,380
Latest member
SpencerT

Members Online

No members online now.