rear right side rattle

SmokeyMcBlazer

Original poster
Member
May 5, 2013
434
Hey all, I just noticed that I've got a really bad scrape/rattle noise coming from the rear right side of my trailblazer. It seems to start right around 40km per hour and it kinda sounds like something is dragging. I checked visually, the underside of the truck but nothing obvious was happening. Maybe a heat shield? I just had from the cat back replaced a month or so ago. Thy other thing different is, I used 4 low today and was on some fire access roads. Maybe a rock somewhere jiggling? Any ideas?
 

SmokeyMcBlazer

Original poster
Member
May 5, 2013
434
wow, i was way off. brought it to the shop this morning and theyre saying the front right side wheel bearing is gone.
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
Interesting. How many miles? Ever had one fail before?

Especially have them check the bearing play and perhaps regrease inside the disconnect assembly while they're in there.
 

SmokeyMcBlazer

Original poster
Member
May 5, 2013
434
I'm just over 259 000kms. I just got this truck from my dad, he had the front drivers side go bad a few years ago while on a road trip to and through Newfoundland. I've heard bad bearings before but never as loud as this was, it must have been ready to let go completely! And it seems to have started outta nowhere, no noise heading up north Friday or on some access roads saturday but really loud after getting back to the city. There was no difference in the feel of the steering wheel either, I am i mistaken in thinking that i should get a wobble on the wheel while driving if the wheel bearing is gone?
 

Forum Statistics

Threads
23,404
Posts
638,886
Members
18,618
Latest member
4Q2 Motorsports