No Door Chime and No Sounds from speakers...help!!

jpr1978

Original poster
Member
Dec 9, 2011
14
I have a 2004 Buick Rainier and I sent it out to get detailed yesterday. Today it came back and when I turned it on there was no sound coming through the speakers. The radio has power and all controls work on the radio and steering wheel. Also, the door chime no longer works. I checked the fuse for the AMP and Radio and neither are blown. Everything was working fine until I had the car cleaned....any ideas?!?!?!?!?!?
 

djthumper

Administrator
Nov 20, 2011
14,956
North Las Vegas
We need a tad more information... Is it the stock stereo? or aftermarket? If it is aftermarket I will bet it is the GMOS
 

Juicy K

Member
Feb 14, 2012
433
Indianapolis, Indiana
My mother has an 02 Trailblazer with Bose, and this is an on going struggle. Any temp below about 50 her audio wont work. The only time it will work is if you play with the fuse for a few mins. Once its warmer out I am sure her stereo will start working again. Hope you figure yours out.
 

4wVoy

Member
Feb 4, 2012
254
djthumper said:
We need a tad more information... Is it the stock stereo? or aftermarket? If it is aftermarket I will bet it is the GMOS

:iagree:

happened to me, just reseated my connection and worked without failure since
 

jpr1978

Original poster
Member
Dec 9, 2011
14
The vehicle is entirely stock with the BOSE 6 CD Changer head unit. The detail shop informed me they had to jump the truck because they left the doors open overnight for the carpets to dry out.... All of the fuses appear to be good.

What connection did you re-seat to make things work again??
 

djthumper

Administrator
Nov 20, 2011
14,956
North Las Vegas
did you look at the fuses or did you test them with a meter? I would actually pull them and test them.
 

jpr1978

Original poster
Member
Dec 9, 2011
14
I have two identical Rainiers....so the mechanic we use swapped out the AMPs and it turns out the AMP is fried. I guess when they jumped it they either crossed + and - or just the power surge fried the AMP. So I need to find an amp for less than $300 bucks. Part #: 15103800. My local pick a part is showing one available but they aren't open until Monday.... Thanks for all of your input!!
 

Forum Statistics

Threads
23,444
Posts
639,435
Members
18,668
Latest member
Zee0719