Led Conversion 4wd Switch difficulties

I have done a full led conversion for the interior lights except for the cluster and the home link buttons. Everything is done with green 5mm leds 470 ohm resistors. I have tried to do the 4wd switch at least 3 times. Everytime I end up messing up. If there is anyone that would be willing to do the 4wd switch backlighting and indicator leds for me and possibly the home link buttons, I would be willing to supply the leds and resistors and pay shipping both ways along with paying someone to do it. I am to the point where it is just frustrating and it’s time to seek help. Please let me know if anyone would be able to! Thanks
 
OP
0

02envoySLT

Member
what is it that you messed up ?
Everytime that I do it it is either the contact leds peel off or melt off or the polarity is wrong and everytime I go to do the leds for the indicator it’s always polarity issues and the contacts burn off. Also I’ll get them in and then the casing won’t go on or it goes on really tight and leads touch or it breaks the bulbs off. The home link is just so small and tight that I’d rather have someone do it for me that’s been doing it for a while.
 

KEEBZ489

Well-Known Member
Im looking to do my headligh and 4wd switch over. i did my dash , and others suggested use teh same led/s but i think the head will be to bog. the home link i could pass on if its that tight
 

Blckshdw

Moderator
The homelink and recorder modules aren't that bad, just have to trim the legs of the LEDs down, and wrap the legs on the resistors is all. Here's how I did mine, pulled from the LED mod thread. :twocents:

Items Used

  • 5mm blue 1600mcd, 90 degree viewing angle, straw hat LEDs
  • 470 ohm 1/4W resistors

My truck didn't come with the Homelink and memo modules installed, but after finding some from a junked GMT, it was time to add them. After figuring out the correct wiring assignments to make them work, it was time to put some LEDs in them.

Here's the Homelink and Memo modules broken down.





Solder on some LEDs and resistors, and give them a quick test to make sure I didn't goof.
I actually did the first time, hooked up all the LEDs backwards polarity, as I had my power supply leads backwards :duh: Didn't catch it until I had EVERYTHING closed back up and ready to reinstall in the truck. Something told me to test them with my power supply on the harness to see them both light up.





And here's the final result before mounting back where it belongs.



 
OP
0

02envoySLT

Member
The homelink and recorder modules aren't that bad, just have to trim the legs of the LEDs down, and wrap the legs on the resistors is all. Here's how I did mine, pulled from the LED mod thread. :twocents:
Thank you! That’s what I was missing then. I will give it. Go. I did the recorder module but was hesitant to do the home link. Did you happen to replace the amber leds in the 4wd switch any way you could send me info on that if you did or even help me through it. I’ve messed up 3 or 4 times on it now.
 

Blckshdw

Moderator
Thank you! That’s what I was missing then. I will give it. Go. I did the recorder module but was hesitant to do the home link. Did you happen to replace the amber leds in the 4wd switch any way you could send me info on that if you did or even help me through it. I’ve messed up 3 or 4 times on it now.

Mine's 2WD, but go into that thread, one of the other members posted his 4WD switch in there
 

Online statistics

Members online
1
Guests online
327
Total visitors
328

Members online

Forum statistics

Threads
21,024
Messages
605,612
Members
14,471
Latest member
CB806
Top Bottom