I feel like screaming....

Voymom

Original poster
Member
Feb 3, 2012
2,523
So, I finally got to go out and test my HID's tonight. The clarity is unbelievable! However I have a light orb/ball on the passenger side, hubby thinks it's from the scratches he applied when trying to wet sand lol. Do any of you have any feedback on that as it is a driving distraction for me.

Also, when I got home I went to lock the truck and it didn't do the locking beep that it usually does with the key fob. So hubby went and checked the DIC to make sure it was on that option, it was...so why wouldn't the horn sound when I hit the lock button on the fob? And my inside lights no longer come on when I open the door to get in.

I'm frustrated as I rely heavily on these features. I live in the middle of nowhere with no accessible lighting, and I don't feel safe getting into a dark vehicle when it's already blinding dark outside. I also rely on the horn noise when hitting the lock button on the key fob, that way I don't need to go outside in the darkness in the middle of the night to make sure I hear the locks actually locking the doors.

Any advice and or feedback is greatly appreciated.

Thanks!
 

ItsOnVoy

Member
Nov 21, 2011
2,401
Now when you wet sand my question is what grit paper did you use?

Also for the honk...are you sure were in range and saw the lights flash also? You have to hit the lock twice to have it honk for you

For the domb lights, did you maybe hit the domb light button by accident which turned them off without you knowing?
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
ItsOnVoy said:
Now when you wet sand my question is what grit paper did you use?

Also for the honk...are you sure were in range and saw the lights flash also? You have to hit the lock twice to have it honk for you

For the domb lights, did you maybe hit the domb light button by accident which turned them off without you knowing?

I'm not sure, I think the grit was between 220/320 and we bought sandpaper made for wet sanding. As far as the horn sounding when I lock the truck, and being out of range. I was standing right next to it outside. Usually I can sit on the couch and hit the button and it's worked perfectly fine until we installed the HID's. The lights don't flicker lol they strobe as we didn't to the DRL kill mod yet.

The dome lights..nope didn't hit them. I opened the door and shut it closed as soon as I noticed the lights didn't come on. There is a history of people hiding in unlocked cars around here and that frightens me, especially when the children are involved. I usually keep the truck locked at all times, but I thought I locked it earlier and apparently I didn't.

The only clue to the truck locking and unlocking is when the dome lights come on. They come on whenever I hit either button.
 

ItsOnVoy

Member
Nov 21, 2011
2,401
Voymom said:
I'm not sure, I think the grit was between 220/320 and we bought sandpaper made for wet sanding. As far as the horn sounding when I lock the truck, and being out of range. I was standing right next to it outside. Usually I can sit on the couch and hit the button and it's worked perfectly fine until we installed the HID's. The lights don't flicker lol they strobe as we didn't to the DRL kill mod yet.

The dome lights..nope didn't hit them. I opened the door and shut it closed as soon as I noticed the lights didn't come on. There is a history of people hiding in unlocked cars around here and that frightens me, especially when the children are involved. I usually keep the truck locked at all times, but I thought I locked it earlier and apparently I didn't.

The only clue to the truck locking and unlocking is when the dome lights come on. They come on whenever I hit either button.

:eek::eek::eek: Wow 220??? I really hope thats wrong!! Your suppose to use 2000grit wet/dry sand paper which is a really fine grit (cannot even hurt your finger) and thats where the smoothness comes into play.

Also do not unlock the truck with your fob if you have HID's. That will kill them quicker, just use the key to unlock them (I did that for the longest time till I got the new system put in which now the alarm goes off if I use my key). Well I would check the dome light button again because if they are coming on when locking and unlocking then that means there really isn't anything wrong (correct me if I am wrong any one). When you unlock also, the side markers should flash and same with locking. Except with unlocking the head lights come on (which can be changed and programmed if your truck is new enough).
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
ItsOnVoy said:
:eek::eek::eek: Wow 220??? I really hope thats wrong!! Your suppose to use 2000grit wet/dry sand paper which is a really fine grit (cannot even hurt your finger) and thats where the smoothness comes into play.

Also do not unlock the truck with your fob if you have HID's. That will kill them quicker, just use the key to unlock them (I did that for the longest time till I got the new system put in which now the alarm goes off if I use my key). Well I would check the dome light button again because if they are coming on when locking and unlocking then that means there really isn't anything wrong (correct me if I am wrong any one). When you unlock also, the side markers should flash and same with locking. Except with unlocking the head lights come on (which can be changed and programmed if your truck is new enough).

It was wrong lol I forgot the 00's

I won't use the key to unlock the truck at night, simply because I would rather hit unlock and not be anywhere near the truck if some drunk hobo comes screaming out of it lol...it has happened, not to me but my neighbor and that's not a joke, so for safety of both mine and the kids I unlock the truck at the front door, watch as the dome lights come on and make sure I don't see any heads popping up.

I don't remember if the side markers are coming on. I will have to double check that. NONE of my lights flash anymore when hitting the lock button on the fob even though it is programmed to do so. All this is programmed into the DIC but it's failing to actually work. All I get is the dome lights when hitting lock or unlock. We programmed the truck's dome lights to come on when the door is opened, but it won't work anymore.
 

ItsOnVoy

Member
Nov 21, 2011
2,401
Voymom said:
It was wrong lol I forgot the 00's

Oh okay good you had me damn thats not good lol

Voymom said:
I won't use the key to unlock the truck at night, simply because I would rather hit unlock and not be anywhere near the truck if some drunk hobo comes screaming out of it lol...it has happened, not to me but my neighbor and that's not a joke, so for safety of both mine and the kids I unlock the truck at the front door, watch as the dome lights come on and make sure I don't see any heads popping up.

I don't remember if the side markers are coming on. I will have to double check that. NONE of my lights flash anymore when hitting the lock button on the fob even though it is programmed to do so. All this is programmed into the DIC but it's failing to actually work. All I get is the dome lights when hitting lock or unlock. We programmed the truck's dome lights to come on when the door is opened, but it won't work anymore.

hmmm turn your truck on and go in front of it and see if the sides are on and try to signal also. It is possible that the side markers are burnt out at the same time. You said your headlights come on when you unlock right? its like a flicker since you have HID's
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
ItsOnVoy said:
hmmm turn your truck on and go in front of it and see if the sides are on and try to signal also. It is possible that the side markers are burnt out at the same time. You said your headlights come on when you unlock right? its like a flicker since you have HID's

My side markers work when I signal. All the lights in and out work when the car is turned on. The HID's only flicker when they want to lol most of the time they don't.
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
jham said:
On the headlight issue was the plastic repolished before clear was applied?

Yes, but the clear coat turned the housings blue so we just took all the clear coat off and re-applied the VHT and left it alone. I tried 3 different clear coats and everything we used turned the housings and VHT a blue-ish color.

We repolished before re-applying the VHT the second go around.
 

ItsOnVoy

Member
Nov 21, 2011
2,401
Voymom said:
My side markers work when I signal. All the lights in and out work when the car is turned on. The HID's only flicker when they want to lol most of the time they don't.

the HID's should only flicker with DRL,s and when unlocking them. Other then that it shouldn't lol and to be honest I do not know why it's doing that then. It might have to do with the car's comp for it. Maybe you can try to reprogram the fobs and see if that fixes it? Kind of like a reset for them

http://gmtnation.com/f93/how-program-key-fob-select-gmts-2656/
 

jham

Member
Nov 20, 2011
1,334
Voymom said:
Yes, but the clear coat turned the housings blue so we just took all the clear coat off and re-applied the VHT and left it alone. I tried 3 different clear coats and everything we used turned the housings and VHT a blue-ish color.

We repolished before re-applying the VHT the second go around.

I had that blueish color with the first clear I used then I got some dupli color acrylic enamel and it came out clear. With hid kit are they just hooked Into the factory plugs or did have a relay with power from bat and ground
 

Blckshdw

Moderator
Nov 20, 2011
10,552
Tampa Bay Area, FL
Just to recap after reading all that....

Your headlights come on with perimeter lighting when you unlock with the key fob, but your parking lights and reverse lights do not?

Your dome lights do not come on when unlocking with the key fob, or when opening a door? Or is that resolved now? Or do they only come on when a door is open and the truck is running?
 

gmcman

Member
Dec 12, 2011
4,643
Are the HID's plug-n-play or did you need to cut wires?

Are you sure you pushed the pigtail in hard enough on the bottom of the headlight housing?

Is the rear glass latched?

Just ideas.
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
jham said:
I had that blueish color with the first clear I used then I got some dupli color acrylic enamel and it came out clear. With hid kit are they just hooked Into the factory plugs or did have a relay with power from bat and ground

I will have to try that, Thanks!

Blckshdw said:
Just to recap after reading all that....

Your headlights come on with perimeter lighting when you unlock with the key fob, but your parking lights and reverse lights do not?

Your dome lights do not come on when unlocking with the key fob, or when opening a door? Or is that resolved now? Or do they only come on when a door is open and the truck is running?

No, I have NO lights up front when I unlock the truck. I have a slight strobe effect from my Headlights when I hit the lock button but it is only occasional, the lights only work when the truck is on. I have NO working dome lights when the truck is off unless I manually hit the button to them. Hope that makes better sense.

gmcman said:
Are the HID's plug-n-play or did you need to cut wires?

Are you sure you pushed the pigtail in hard enough on the bottom of the headlight housing?

Is the rear glass latched?

Just ideas.

They are plug and play, we had to reverse the pigtails due to the polarity. My rear hatch glass is NEVER opened. And No we didn't need to cut any wires for the HID's.

We did to the quad beam mod, but not DRL killer mod. But that's it.
 

Blckshdw

Moderator
Nov 20, 2011
10,552
Tampa Bay Area, FL
Voymom said:
No, I have NO lights up front when I unlock the truck. I have a slight strobe effect from my Headlights when I hit the lock button but it is only occasional, the lights only work when the truck is on. I have NO working dome lights when the truck is off unless I manually hit the button to them. Hope that makes better sense.

Check fuse #4 in the rear fuse block, TBC3, that one may be blown. The dome light, and reading lights are on separate fuses, that's why they still work when you push the button.

So do your rear parking lights blink, and reverse lights stay on at night, when you hit the unlock button with the key fob?
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
Blckshdw said:
Check fuse #4 in the rear fuse block, TBC3, that one may be blown. The dome light, and reading lights are on separate fuses, that's why they still work when you push the button.

So do your rear parking lights blink, and reverse lights stay on at night, when you hit the unlock button with the key fob?

I checked that fuse this morning and it's fine.

Yes my brake lights blink and my reverse lights stay on when I hit the unlock button twice on the key fob.
 

Blckshdw

Moderator
Nov 20, 2011
10,552
Tampa Bay Area, FL
When you did your quad beam mod, which method did you use? Since there's a few different ways to accomplish it... Did you try undoing that, and then seeing if things worked?
 

MAY03LT

Member
Nov 18, 2011
3,412
Voymom said:
I have NO lights up front when I unlock the truck.

Voymom said:
my brake lights blink and my reverse lights stay on when I hit the unlock button twice on the key fob.

Do the front parking lights work with the headlight switch?

Also, are the doors locking/unlocking with the fob?
 

Voymom

Original poster
Member
Feb 3, 2012
2,523
Blckshdw said:
When you did your quad beam mod, which method did you use? Since there's a few different ways to accomplish it... Did you try undoing that, and then seeing if things worked?

I have not undone the quad beam mod to check that yet, in fact never even thought that would cause issues. Glad your brought that up Carlton!

We used a jumper for the auto fogs, and for the quads we switched the wires in the main harness under the steering column.
 

Forum Statistics

Threads
22,952
Posts
634,060
Members
17,937
Latest member
95caprice

Members Online