Garage Issue

SBUBandit

Original poster
Member
Dec 5, 2011
597
I recently set up my Garage for the TB, and everything looked good, but yesterday I noticed I now have 2 vehicles when I go to my garage. One says 2006 Chevrolet Trailblazer, has no picture, no views, and one says 2006 Chevrolet Trailblazer and has pics and several views. If I click on either one, I end up in the same spot, at the one with pics. I would hit delete on the non picture one, but since it appears to be somehow linked to the other, i don't want it to delete the one I just did. Anyone else see this, or does anyone else see two if they go to my garage?

EDIT: By the way, If I hit Garage under my name on the left I only see one, but if I go to settings, and manage garage I see two
 

sevendj

Member
Dec 9, 2011
52
Very confusing to read when I'm expecting that you are actually talking about your garage IRL!

But nevertheless, I only see 1 vehicle in your garage.
 
Upvote 0

SBUBandit

Original poster
Member
Dec 5, 2011
597
sevendj said:
Very confusing to read when I'm expecting that you are actually talking about your garage IRL!

navigator said:
yeah, i was thinking he had lifted his TB and now it wouldn't fit in the garage!

I guess the title was vague, but this is the "Site Support" section.

Anyways, it seems like only when I go to my setting page, then click manage garage is when I see two.
 
Upvote 0

sevendj

Member
Dec 9, 2011
52
SBUBandit said:
Anyways, it seems like only when I go to my setting page, then click manage garage is when I see two.

Well fear not, I confirmed for the second time that you only have one car in your garage page. :thumbsup:
 
Upvote 0

Forum Statistics

Threads
23,229
Posts
637,063
Members
18,390
Latest member
jgriff

Members Online