Font Colors

TollKeeper

Original poster
Supporting Donor
Member
Dec 3, 2011
8,160
Brighton, CO
Not sure what is going on to be honest. The top of each page, where the "New Posts" and all the links to the right of it, or in a font color of white, and with a white background, well, they simply are invisible unless I highlight the top of the screen. Its the only way I can find them.
 

TollKeeper

Original poster
Supporting Donor
Member
Dec 3, 2011
8,160
Brighton, CO
IE 9..
 
Upvote 0

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
Friends don't let friends use IE. :raspberry: :no:

Try another browser. Try rebooting. Your profile is set to use the default forum Style, so I don't see anything on our end.
 
Upvote 0

kardain

Member
Dec 16, 2011
557
Do you run any type of adblocker? it could inadvertently be mistaking the background as an ad... If so, disable it, close and reopen your browser to see if that fixes it. If so, you may need to whitelist gmtnation.

The links in that bar are white by default. If the background gets hidden that's why you can't see the links without selecting text. If no adblocker, no idea... I don't use IE unless I absolutely have to.

Could try IE10 preview (what I'm currently using since it's built in to Win8 Release Preview, it renders the background)...

Download IE10 Platform Preview

Or Chrome, Firefox, Safari, Opera, Maxthon... all of these display the page as designed. just don't use Lynx... things don't work well in that browser :tongue:
 
Upvote 0

TollKeeper

Original poster
Supporting Donor
Member
Dec 3, 2011
8,160
Brighton, CO
Seems to be working fine now... No idea.. Its the 3rd time its happened thou.
 
Upvote 0

Forum Statistics

Threads
23,400
Posts
638,838
Members
18,614
Latest member
dakis

Members Online

No members online now.