1. We are working on the forum's attachment system. Attachments and avatars will be intermittently affected over the next 24 hours.
    Dismiss Notice

TPMS NOT WORKING

Discussion in 'Wheels & Tires' started by bullguy, Sep 27, 2016.

  1. bullguy

    bullguy Well-Known Member

    Messages:
    59
    Likes Received:
    42
    Hi Folks,
    i replaced all my TPMS with new ones, and when i checked it does not register a psi only dashes are displayed,
    can anybody help me out
     
  2. djthumper

    djthumper Administrator

    Messages:
    13,668
    Likes Received:
    3,268
    Admin Post
    You have to pair them up with your system. There are instructions in the manual on how to do this.
     
    bullguy likes this.
  3. bullguy

    bullguy Well-Known Member

    Messages:
    59
    Likes Received:
    42
    i tried to pair them turning the headlight switch 4 times i heard the horn beep,then from the left front side Tyre i started to remove air but there was no response at all.
     
  4. Mooseman

    Mooseman Moderator

    Messages:
    10,308
    Likes Received:
    4,819
    Where did you get the sensors? Are they the generic type that need to be programmed?
     
    bullguy likes this.
  5. bullguy

    bullguy Well-Known Member

    Messages:
    59
    Likes Received:
    42
  6. Mooseman

    Mooseman Moderator

    Messages:
    10,308
    Likes Received:
    4,819
    Oh oh. From China? Probably junk. They say OEM but coming from China, they're likely fake.
     
    bullguy likes this.
  7. northcreek

    northcreek Well-Known Member

    Messages:
    1,394
    Likes Received:
    753
    If you look at this sellers neg feedback you will see that all are relating to tpms sensors not working.
    Request an Ebay resolution and get some genuine AC Delco(Schrader) sensors, I got some for not too much more than you paid, good luck....Mike.
     
    Last edited: Sep 29, 2016
    bullguy likes this.
  8. bullguy

    bullguy Well-Known Member

    Messages:
    59
    Likes Received:
    42
    already sent an request to eBay resolution
     

Share This Page