1. We are working on the forum's attachment system. Attachments and avatars will be intermittently affected over the next 24 hours.
    Dismiss Notice

ANNOUNCEMENT Site Issues

Discussion in 'Site News' started by Mooseman, Jul 18, 2017.

  1. Mooseman

    Mooseman Moderator

    Messages:
    10,531
    Likes Received:
    5,045
    You may have noticed some slowness and the site going down at times. A message has been sent to the powers that be to have a look. Hopefully we can have this fixed ASAP.

    Thanks.
     
  2. Mooseman

    Mooseman Moderator

    Messages:
    10,531
    Likes Received:
    5,045
    If you have noticed the site going down, if you could post and approximate time it happened, it would be appreciated.

    I know it happened to me between 17:30 and 18:00. I also confirmed using http://downforeveryoneorjustme.com/ that it wasn't just me.
     
    Redbeard likes this.
  3. DAlastDON

    DAlastDON Platinum Supporter

    Messages:
    5,156
    Likes Received:
    2,622
    I hadn't noticed any down time lately since you know who broke it last time. Ill let ya know if it affects my lurking.
     
  4. Eric04

    Eric04 Silver Supporter

    Messages:
    158
    Likes Received:
    145
    Roughly the same time for me, 17:00-18:00 EST. I was on mobile at the time.
     
  5. Sparky

    Sparky Moderator

    Messages:
    10,607
    Likes Received:
    5,412
    I've not noticed but I haven't been on for the past several hours.
     
  6. littleblazer

    littleblazer Gold Supporter

    Messages:
    6,865
    Likes Received:
    3,330
    I'll break it right now. There's your time. :biggrin:
     
  7. Mooseman

    Mooseman Moderator

    Messages:
    10,531
    Likes Received:
    5,045
    Go for it!
     
  8. HARDTRAILZ

    HARDTRAILZ Moderator

    Messages:
    44,670
    Likes Received:
    11,190
    I just had a glitch in the matrix
     
  9. Jman423

    Jman423 Site Owner Administrator

    Messages:
    1,579
    Likes Received:
    374
    Admin Post
    That was a server reboot... it was planned (so to speak).

    From this post moving forward, if anyone experiences any issues, please report them in this thread again. We want to see if the reboot resolved the issues some users were experiencing.

    Thank you
     
    Redbeard, Eric04, djthumper and 3 others like this.
  10. littleblazer

    littleblazer Gold Supporter

    Messages:
    6,865
    Likes Received:
    3,330
    I only allowed you to think it was planned.
     
    Redbeard, Eric04 and HARDTRAILZ like this.
  11. Mooseman

    Mooseman Moderator

    Messages:
    10,531
    Likes Received:
    5,045
    Seems to be peppier. And the text typing is less laggy. That could be a browser issue though. FF has been laggy overall despite deleting the cache and garbage.
     
    Redbeard likes this.
  12. Mooseman

    Mooseman Moderator

    Messages:
    10,531
    Likes Received:
    5,045
    Figured out that my browser/typing lag was caused by the adblocker. So if you're experiencing the same thing, disable or uninstall it.
     
    Redbeard likes this.

Share This Page