NEED HELP Is this bulb 3757A or 194?

¯\_(ツ)_/¯

Well-Known Member
This isn't a technical question, and it probably seems like it's common knowledge, sorry. I don't know if this light is considered a parking light, side marker or turn signal or which bulb to use to replace it. The only thing I know, is that I'd like to use LED bulbs. I took a picture of the new light bar lit up only to notice that this light was out. Thanks for the help in advance guys.
18358975_1410519925651043_7515928267416198_o.jpg
 

Blckshdw

Moderator
LEDs are polarized (current can flow in only 1 direction), so your run of the mill drop in bulbs will only work with 1 function. Either parking lights, or turn signals, but not both. So after you install them, do a test to make sure it works when you want it to, and if it doesn't, you'll need to flip the bulb around.
 
OP
OP
¯

¯\_(ツ)_/¯

Well-Known Member
Thank you guys for your help, and I'm sorry I wasted a whole thread just for this. I knew it wasn't the turn signal, but I wasn't sure if it was called a parking light or side marker. I'm guessing that the amber light below the headlights is the parking light / turn signal. Would a 3157 LED bulb be OK there?
 

Blckshdw

Moderator
The 194 serves the purpose of the parking light and turn signal, but it's a 2 connection system, so it accomplishes it differently than the 3757/3157s, which have 3 connections.
 
OP
OP
¯

¯\_(ツ)_/¯

Well-Known Member
just so I don't waste another thread on another question, and this one is also bulb related.

Last week I was installing LED bulbs in the map lights. While I was replacing the passenger side middle map light, I noticed a little spark. Not the one up front in the cab, but the one in the back seat. The LED would not light up in that position, but it lit up in the one next to it. I put the original bulb back into that position, and it worked fine.

Now when I open the doors, the interior lights do not come on. I have pressed the over ride button several times. I know it's the button to the left and not the one that depresses in and out and turns. when I press the other button, nothing happens either direction, with it pressed in or out. even when I turn that button the whole way til it clicks right, nothing happens. the lights do turn on when I press them manually though.
 

Blckshdw

Moderator
I always forget which one, but it's either TBC3, or TBC4 in the tear fuse block that you popped. They're right next to each other.

I've done that more than a few times while messing with my dome lights
 
OP
OP
¯

¯\_(ツ)_/¯

Well-Known Member
Thank you for the tip on the fuses. I thought it was a door switch, but your suggestion of a fuse makes more sense. From what I've been reading since you mentioned it, both fuses are under the passenger side back seat and are 10amp. I really appreciate the help, it's been bugging me.
 
OP
OP
¯

¯\_(ツ)_/¯

Well-Known Member
I just wanted to say that you guys were 100% right on with it being the #4 fuse under the driver's side rear seat. Thank you very much for the assist with that, it was driving me crazy not having the dome lights come on when the doors opened.
 

Online statistics

Members online
12
Guests online
152
Total visitors
164

Staff online

Forum statistics

Threads
19,519
Messages
581,353
Unanswered questions
1
Answered questions
1
Members
12,258
Latest member
Pattxtine
Top Bottom