Head lights out / #45 and #46 relays

Jay

Original poster
Member
Feb 8, 2013
6
Hello, I recently had the problem of both headlights going out, replaced the #46 HDM relay, problem fixed. Now 3 months later same problem, and when i swapped the #45 and #46 relays to test it, the fan relay (with #46 inserted) started smoking? Has anyone had this problem when swapping these 2? Could it be they sold me the wrong relay? :confused:
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
Rare, since the pin locations are different. What exactly do the relay housings look like and have printed on them? Do you have a voltmeter and some electrical troubleshooting experience to follow the schematics?
 

Jay

Original poster
Member
Feb 8, 2013
6
Thanks for the reply, yes I do have a voltmeter at the house i can check when i get off work. Im not too savvy with electrical components however. I did check both fuses (#3,#6) and they were fine. The replacement relay does not have any #'s on the top, but has "0612 SH276" on the side. The # 45 relay has "10516745" stamped on top. Both also have same prong pattern.
 

Jay

Original poster
Member
Feb 8, 2013
6
Ok, just pulled the fuse for the HLM (#53) and it was blown. Replaced it and lights are back on!
 

Jay

Original poster
Member
Feb 8, 2013
6
the roadie said:
All you have to worry about now is the fan clutch. :wink:

LOL, yeah we replaced that about a year ago now. And i'm on the 3rd water pump, granted i have 180,000+ miles on it and had it since brand spanking new! Thanks for all your help Bill, seems anytime i look up a problem it's your answer that I find!
 

Joey71

Member
Jun 5, 2012
171
Hey i have the same issue, but my #53 states that is EAP not HLM is it the samething.. By the way my highbeams work fine and #'s 3 and 5 fuses are good need help here guys
 

The_Roadie

Lifetime VIP Donor
Member
Nov 19, 2011
9,957
Portland, OR
Joey71 said:
Hey i have the same issue, but my #53 states that is EAP not HLM is it the samething.. By the way my highbeams work fine and #'s 3 and 5 fuses are good need help here guys
I agree that the RELAY #53 is for EAP. I have no idea what Jay meant by fuse #53 or "HLM". Relay #46 is called the "HDM", which stands for HeaDlamp Module because it's actually a miniature solid-state electronic module and not strictly speaking a relay.

If you have a failure in the low beams, what have you done so far to troubleshoot it? Have you swapped relays 45 and 46? Checked fuses 3 and 6? Measured the bulbs with a meter to see if you have the rare but possible dual-lamp failure? Ray cautions all the time about how you troubleshoot your house wiring? When a lamp quite working, is the first thing you look for a bad SWITCH?!?!?! Naw - it's the LAMP.
 

Joey71

Member
Jun 5, 2012
171
Yes i swapped out # 45 and # 46 lights still out. I checked both bulbs, balast, harness and lights still out all fuses good.. Highbeams work so not the switch
 

Jay

Original poster
Member
Feb 8, 2013
6
I'm sorry, it was HDM not HLM... But my #53 is a 15A mini fuse marked HDM and sits right next to the #46 relay.
 

Forum Statistics

Threads
23,483
Posts
639,847
Members
18,715
Latest member
ozzyextlt

Members Online