Google.ca tags Trailvoy.com as malware?

06Envoy

Original poster
Member
Dec 4, 2011
419
I was googling '06 Envoy underhood fuse block' looking for a diagram when this happened.
120-albums13-1831.jpg




I wish I could say that I'm making this up, but alas no.... it's real.......
Things can't be very good over there.....
 

06Envoy

Original poster
Member
Dec 4, 2011
419
Further clicking reveals that the OS most likely served up a bad ad.

120-albums13-1832.jpg

120-albums13-1833.jpg
 

Boricua SS

Member
Nov 20, 2011
3,080
Ohio
Yes this is true.. I was on my parents desktop yesturday and they have AVG 2012 antivirus, and upon logging into the OS, it immediatly opened AVG (threat found page) and AVG found 3 threats from the OS... so needless to say I closed it up, scanned the computer and all was ok...

But interesting none the less...
 

Blckshdw

Moderator
Nov 20, 2011
10,706
Tampa Bay Area, FL
Still need to pilfer some things from there. I had to look up a stock stereo mod for a friend, and the pages wouldn't load for me for a while. I kept refreshing, thinking it was my connection at work, but I guess I just had to get an ad that wasn't tagged as bad...
 

Canadian Mike

Member
Dec 3, 2011
738
Using Firefox, OS fails to load. Google Chrome results in "Malware Detected" an the following:

Warning: Something's Not Right Here!​

Trailvoy.com - The Chevy Trailblazer and GMC Envoy Enthusiast Site contains content from forums.trailvoy.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.​

Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.


 

MAY03LT

Member
Nov 18, 2011
3,425
Delmarva
the roadie said:
Vertical Scope scorched-earth process?

"If we can't have it, ain't nobody gonna have it."

Either that or Stew accidentally hit the self terminate button.

c9bcdd64.jpg
 

JRTAHOE

Member
Nov 20, 2011
848
Jman423 said:
Before it is suggested... we are NOT responsible for this!

:rotfl:
 

Attachments

  • ImageUploadedByTapatalk1324349882.411370.jpg
    ImageUploadedByTapatalk1324349882.411370.jpg
    10.9 KB · Views: 99

YOUNG

Member
Dec 4, 2011
285
Canadian Mike said:
Using Firefox, OS fails to load. Google Chrome results in "Malware Detected" an the following:

Warning: Something's Not Right Here!​

Trailvoy.com - The Chevy Trailblazer and GMC Envoy Enthusiast Site contains content from forums.trailvoy.com, a site known to distribute malware. Your computer might catch a virus if you visit this site.​

Google has found malicious software may be installed onto your computer if you proceed. If you've visited this site in the past or you trust this site, it's possible that it has just recently been compromised by a hacker. You should not proceed, and perhaps try again tomorrow or go somewhere else.




I got the exact same message, i wonder if someone actually killed the OS

i am not referring or enfering anyone on here, just a general assumtion.
 

Mooseman

Moderator
Dec 4, 2011
25,664
Ottawa, ON
FireFox is having fits with the OS and for whatever reason thinks it's bad. Reading the warnings, it seems that it may not be TV itself but other sites hosted on the same network that may be causing problems and Google's bots are picking up on them and red flagging all sites on this network. Opening it in IE, it opens but it's messed up. Some of the ads are not showing up, just an X in their place. Definitely something seriously messed up.

Maybe even Google thinks there are too may ads :biggrin:
 

MichEnvoyGuy

Member
Dec 3, 2011
523
Ha!! With Google Chrome & the slew of malware/virus programs on my laptop, it wont even let me visit the site!!
 

HARDTRAILZ

Moderator
Nov 18, 2011
49,665
My work computer went nuts when I tried to go there for a part number yesterday.
 

JRTAHOE

Member
Nov 20, 2011
848
I tried to open the OS using FF last night and it ended up freezing my browser. Had to restart my computer. Tried to open it again using Safari and it finally loaded but it took its sweet ass time.
 

Don37725

Member
Dec 8, 2011
34
froze up ff on me yesterday as well - had to use task manager to close FF - today about noon or so it seems to be working ok
 

Forum Statistics

Threads
23,485
Posts
639,862
Members
18,722
Latest member
bigchadwell

Members Online

No members online now.