SOLVED! A dumb moment

BuffettTruck

Well-Known Member
Today I installed an aftermarket USB socket (permanent type) into the cigarette lighter spot. I wanted to tap into the RAP system so that the usb wouldn't constantly be charging. First I tried radio fuse location in the engine compartment, using a circuit extender, but found it was a constant 12v. Then I tried the sunroof location, but again it was constant. I did some reading and learned that tapping into RAP would require using a relay, which I do not have on hand. During my reading, I found that I could possibly tap into the SEO ACCY location on the left side of the dash for switched power. But nope, it is constant there as well. I finally tapped the Rear Window Wiper fuse (again, using a double fuse circuit extender) and finally got my switched power to the usb socket. Yay. Until...

Now the Tahoe won't start. It will turn over, but not get gas. The dash cluster also doesn't give readings. The needles twitch, but don't register things like voltage or fuel. The driver's door panel is 'dead' too, but the sunroof works. And right now as I am typing this with the keys out the radio (aftermarket) is on, but the amp is not.

Did messing with the fuse locations somehow engage the anti-theft system? The Vehicle Locked icon comes on whe I put the key into the ON position, but then goes back out. I am going to try disconnecting the battery for a few minutes to see if I can reset the system. Any enlightened input? (In case that doesn't work)

Thanks.
 
OP
OP
BuffettTruck

BuffettTruck

Well-Known Member
I guess I was right(ish). After disconnecting the negative on the battery for about 10 mins, the Tahoe started right up. (Sometimes, for me, it takes 5 mins of posting a question to spark an idea that might seem obvious to others.)

Sorry and Thanks.
 

Mooseman

Moderator
As I was typing, you solved it yourself. Sometimes just a good ol' fashion reboot works.

I wanted switched power as well for my dash cam power supply plugged in the lighter. I used the front wiper fuse. That reminds me that I have one of those USB plug-ins as well. One of my acc. plugs died last year while I was using a heated seat on it (and also shorted the OBD plug's power pin to ground). I should put that in instead of the lighter plug so I don't have to carry extra chargers. Will likely do that when I fix the wiring.
 

Maverick6587

Well-Known Member
Have you tried removing the fuse extender and putting the wiper fuse back in to see if that resolves the problem?

Edit: Ha, I guess I should have refreshed my page before posting.
 

Online statistics

Members online
3
Guests online
101
Total visitors
104

Members online

Forum statistics

Threads
19,730
Messages
584,467
Unanswered questions
1
Answered questions
1
Members
12,479
Latest member
TrentRichens
Top Bottom