Search results

  1. zach04trailblazer

    Key stuck in ignition(Accessory Position) & other ramblings

    Hey y'all! It's been quite some time since I've visited here and I still own my failblazer (2004) haha After I moved to Montana 12 months ago, my key got stuck in accessory mode. I found the easiest solution was to remove the plastic shroud from around the steering column so I could...
  2. zach04trailblazer

    FEEDBACK Thank You Thread

    No problem, I will.
  3. zach04trailblazer

    FEEDBACK Thank You Thread

    I want to thank the following members: @Bow_Tied ( Provided visual diagram / model on how to fix passenger side headlight intermittency ) & @christo829 ( supplemental headlight information ) , @Reprise ( Lots of useful answers and support ) , @Chickenhawk ( Helping me to focus in and take...
  4. zach04trailblazer

    HVAC problems

    I was planning on replacing that wire today. Came up with an idea. Before I did anything, I pulled on the orange wire to in connector and retested voltage. It now shows 12v and all functions are working on ac unit. Guess it was a loose wire after all =)
  5. zach04trailblazer

    HVAC problems

    I so want to facepalm right now haha! So basically you're telling me to rip up all the carpet and then go from there? I want to be as non intrusive as possible *( if that's even possible )* Thanks for the help )) Please tell me that I don't have to do anything too crazy. Again, though, if a...
  6. zach04trailblazer

    HVAC problems

    If I verified there's no voltage at the HVAC head but there is at fuse box, I would assume there's no continuity when I test from test point at HVAC head to fuse box. There could be a short but I don't have any tools to test if / where the short might be. The rear fuse box goes straight under...
  7. zach04trailblazer

    HVAC problems

    You are correct, budwich. I don’t think this is something I can do so I’ll check with local shops and see if they are even willing to run a new line without charging a ‘diagnostic fee’. I’ll find out tomorrow.
  8. zach04trailblazer

    HVAC problems

    Ok there’s 12v at the fuses and underside where 3 orange connectors meet fuse box there is 12v. Behind the connector to hvac head the orange wire is spread. But I think this was caused when I kept popping power probe and t-pin in it.
  9. zach04trailblazer

    HVAC problems

    So to access the fuse blades, the fuse box will need to be disassembled? Is there is a guide for this?
  10. zach04trailblazer

    HVAC problems

    I'm so ecstatic!! I finally found the problem to my hvac dilemma. So guess what?? It was the orange wire on the blue connector connecting to the hvac unit. It wasn't actuators, nor the hvac unit itself. When I was testing the fuses in the rear fuse box I had the light probe connected to positive...
  11. zach04trailblazer

    HVAC problems

    Got up this morning and had some tasty espresso. I was thinking about what else could be causing this hvac system to fail. I went over to rear fuse box and found that the hvac b fuse does not light up whether I'm in accessory mode, engine running, or car completely turned off. Tried another fuse...
  12. zach04trailblazer

    HVAC problems

    Changed out the 'mode' actuator today. It was a bitch getting the darn actuator out without removing the pedals and floor duct. Reset the hvac fuse. Didn't hear the actuator make any sounds nor did it make any movements. It dawned on me that I could have tested these actuators before buying new...
  13. zach04trailblazer

    HVAC problems

    I sent back the control unit today for an exchange simply because the ebay seller said everything was testing and working yet the lights did not work. So I'm getting a different used replacement unit mailed from them. As you mentioned @Mooseman, prior to this, changing the control unit will...
  14. zach04trailblazer

    HVAC problems

    Replaced blower resistor pack and fan speed 5 works again :2thumbsup: Thanks guys! Credit goes to all of you! Last issue to resolve is the HVAC mode controls ( directional fan control, / a/c engage, re-circulation engage ) So the replacement control head I bought awhile back has issues with the...
  15. zach04trailblazer

    HVAC problems

    Tonight, I pulled all the HVAC fuses in the 2nd fuse box and waited at least one minute. Turned key to accessory. Immediately heard a noise that continued until I removed the key. The noise sounded like it originated from below glove box. Not sure if it was whirring or buzzing. Hard to describe...
  16. zach04trailblazer

    HVAC problems

    First, thank you @Chickenhawk for your input :) I do appreciate it. In fact, I'm very grateful for everyone's responses thus far especially @Mooseman who has replied time and time again to this post. Wow, he really likes helping people! I have indeed replaced my battery today and I'll try what...
  17. zach04trailblazer

    Low beam problem ( Passenger side )

    Finally got around to putting on new socket ( high temp ) with western union style connection. My soldering skills were lacking but I kept trying and got enough solder to cover the splices. Now, I'm really hoping it will last awhile. Btw, I soldered the OEM wiring inside the headlight assembly...
  18. zach04trailblazer

    HVAC problems

    Okay, checking now. Thanks for clarifying @budwich @Mooseman Checked B-A-D-C and none of them got +12V. I used a T-pin inserted into each of those wires and had vehicle in accessory mode. B in speed 1 = 4.71 A in speed 2 = 6.60 C in speed 3 = 6.92 D in speed 4 = 5.06 I checked F last night it...
  19. zach04trailblazer

    HVAC problems

    @Mooseman do the service manuals include a legend or symbols for the wiring diagrams? I haven't found any.I'm trying to understand what certain symbols are. The diagram I'm looking at shows that the "High" (speed 5) orange wire from "HVAC Control Module" connects to terminal "A" on the "Blower...
  20. zach04trailblazer

    HVAC problems

    At this point, I believe there are only two options: 1.) buy a Tech 2 with antiquated xp laptop or 2.) bring into dealership and pay thousands of dollars. Currently, I have 3 issues with my vehicle being this issue, fan speed 5 doesn't work, and the passengers side headlight not working. My...
  21. zach04trailblazer

    HVAC problems

    Got my used unit today. Hooked it up and still cannot turn on / off a/c, recirc buttons. Moving the temperature sliders from high to cold makes no difference and the mode doesn't change anything at all. The control head on top of bubble wrap is old unit and one hooked up is new unit. I purchased...
  22. zach04trailblazer

    Low beam problem ( Passenger side )

    Thanks! @Bow_Tied The butt connectors I used had a metal divider in center so couldn't simply slide them over wire but with regular heat shrink can do that. When I check the splice I'll consider replacing them using this method if everything else checks out. Hope you guys can overlook my...
  23. zach04trailblazer

    Low beam problem ( Passenger side )

    @Mounce I didn't crimp the connectors at all. Simply sealed them with heat shrink and applied some pull force to verify they wouldn't happen to disconnect on their own. Will definitely check passengers side this weekend with multimeter. I doubt it's a lack of power since I can place a brand new...
  24. zach04trailblazer

    Low beam problem ( Passenger side )

    @Bow_Tied I actually purchased the Sylvania bulbs higher grade brighter bulbs and yes they indeed worked for awhile but I think it was due to replacing the obviously burnt connectors to the bulbs. Hope you have better luck than me! When I spliced I simply pushed the old wiring and new wiring...
  25. zach04trailblazer

    Low beam problem ( Passenger side )

    @christo829 I don't believe so. They appeared to be the same diameter as the original wiring that I can recall. I bought 2 pigtails from Oreilly's and spliced that onto original wiring using butt connectors to mend the original with the pigtail gel sealed. The local clerk there advised I should...
  26. zach04trailblazer

    Low beam problem ( Passenger side )

    Thanks @Mounce. So black lead goes to white wire, and red goes to orange wire in connector, yes? If I get a reading of 12 volts should pass the power to harness check, right? To test ground, I need to hook red lead to positive on battery and black lead to white wire in connector, correct?
  27. zach04trailblazer

    Low beam problem ( Passenger side )

    About two months ago, I had an issue with my passengers side low beam headlight going out. I immediately replaced the bulb and it started working again for 3 days. Went out again, replaced again and this time I checked the connectors/sockets to the bulb. Both the drivers side and passengers side...
  28. zach04trailblazer

    HVAC problems

    I didn't realize a new one would need to be programmed. The unit I purchased was ACDelco 15-73933 from stockwiseauto.com. It's brand new. The local chevy dealership wanted $270 for a new unit. So if I got this unit, I wouldn't be able to use it until it was programmed? Can a Tech 2 program this...
  29. zach04trailblazer

    HVAC problems

    Checking in... I went to the only junkyard open today and they didnt have the right part unfortunately. I found on ebay the exact same model # but the serial is different. Attached is the back of my a/c unit. On Ebay, I found this...
  30. zach04trailblazer

    Did I make a mistake ( Goodyear Assurance P245 / 65R17 )?

    @Sparky I believe the psi is 35-36 each tire. They are rated for max psi 51. I'll try what @Reprise suggested with adding about 5-6 psi each tire. Thanks!

Members Online

Top Bottom