Search results

  1. M

    No more heating issues!

    Sorry for the delay. Here are the pics of the "almost" final product. Running it for a month like this with only the P1481 issue once in a while. I will let everyone know when I find the cure for it.
  2. M

    No more heating issues!

    Actually Mooseman I am running the 4.2 in it right now. I just had to extend the hose to mate up. Dooooh!!! I will post the pics TODAY :bonk::bonk::bonk:I plugged in my laptop and pulled up my CEL/MIL list and thought I had it turned off then that dang code popped up again. Work has had me so...
  3. M

    NEED HELP AC not working like it supposed to.

    Did you replace your orffice tube? I didn't think it to be a big deal until I pulled mine. It was almost fully clogged. Now my ac is way better.
  4. M

    No more heating issues!

    I wanted to touch on the E fan band wagon again. While some may say not worth it etc. I have always been a huge supporter of electric fans. The stock fan pulls so much power and mpg I just choke when I have to merge onto the interstate with the ac going. I have been running my setup for about a...
  5. M

    NEED HELP Blinker/headlight issue

    Hi Guys sorry for the delay its been a rough time. Not only am I trying to tackle that issue on my 02 but also pulling the engine on my 06 along with dealing with my gf daughters 08 torrent. Ugh the fun just never stops. I have replaced all bulbs and they are all traditional bulbs (no led). I...
  6. M

    NEED HELP Blinker/headlight issue

    Hi all, I am in need of some help and hoping one of you can point me in the right direction. I have checked all the bulbs as well as replaced the tail light boards and checked the 27 point ground (pas side center console one) and still no luck. So my blinker is on hyper mode on the driver side...
  7. M

    No air out front vent after battery disconnect.

    Hahahaha yep and now I have to pull my entire dash to fix this little issue. Do not use force lol
  8. M

    NEED HELP Electrical Issues?

    I had this same issue with my 02. I pulled my hair out for 2 days and finally figured out it was a short in my battery. Replaced my battery and havent had any issues since. I live in phoenix and batteries dont last long in this heat. Never seen one do that before but first time for everything...
  9. M

    10 Pin harness

    That is a great idea I will have to save them on my laptop so when I need to refer to them I dont have to worry about internet connection (hit n miss in my garage). Thank you to Mooseman for taking the time to help us all out! You can never put a price tag on information. This to me is totally...
  10. M

    10 Pin harness

    xavierny25 you have no idea how much help that is! Thank you thank you thank you!!!!!!
  11. M

    10 Pin harness

    HELP!??!?!?! I need to know what the 10 pin connector (this is the Delphi GT 150 connector that is located just under the BLUE ECU connection) is and what the wires go to. The orange tape wrap usually in my experience means suspension but its a base model. This is on my 2002 Trailblazer 2wd. My...

Online statistics

Members online
8
Guests online
123
Total visitors
131

Forum statistics

Threads
20,536
Messages
596,787
Unanswered questions
2
Answered questions
2
Members
13,684
Latest member
old man
Top Bottom