Recent content by Lckent48

  1. L

    What kind of MPG do y'all get?

    I track all mileage, mostly as a diagnostic tool to get early warning of something gone wrong. Worst was 12.9, all city, cold & snow. Best was 23.4, 2 lane highway going about 60mph for 150 miles from Laramie to Alcova, WY. Overall average for last 35k miles is 15.4, about 75% city/short trips.
  2. L

    ANNOUNCEMENT We need the community's help

    FYI-the donations link returns an error.
  3. L

    New headlights need some adjustment.

    If the aim is way off from where it was before, suggest you make sure the headlight assembly is fully seated and the pushdown clamps are fully down before adjusting. I've noticed that the pushdowns can be almost fully down even if the assembly is not fully seated.
  4. L

    Reduced power, no codes

    Reporting back to wrap this up, I hope. After getting back from vacation, I went through everything I had looked at again. Eventually found 2 wires in the MAF sensor plug that were barely making connection (yellow and black w/white stipe). I'm guessing they would sometimes make contact and...
  5. L

    Reduced power, no codes

    Going on vacation today, so all of this will have to wait for a couple of weeks. I'll get back into this when I get back.
  6. L

    Reduced power, no codes

    I'll work on this. The only code I'm getting, when the MAF is plugged in, is P0171, too lean. If I unplug the MAF, I get a P0113 and P0102, which go away if I plugin the MAF.
  7. L

    Reduced power, no codes

    Guess I spoke too soon. Today I went out & started up the TB. Started normally, but when I put in gear & drove off, it would barely move. Put it back in neutral and it idled very rough & felt like it was going to die any second. If I unplug the MAF, it runs fine. Figured my new MAF went bad...
  8. L

    Reduced power, no codes

    I ended up replacing the MAF. No problems now for 3 weeks. Hope this is the end of this problem.
  9. L

    Reduced power, no codes

    Good ideas, I'll report back.
  10. L

    Reduced power, no codes

    Filter looks good, cleaned MAF. We'll see what happens. This occurs so infrequently it's hard to tell if anything is helping. I guess if it never happens again, this worked. If not, it may be a month before I know it didn't. I'll let you know.
  11. L

    Reduced power, no codes

    Crawled under the truck & gave the cat a few taps. Didn't sound like anything inside was loose, no rattles or clinks. I'll try clean the MAF & check the filter tomorrow.
  12. L

    Reduced power, no codes

    Not that I've noticed. I'll give it a closer inspection. If it was a plugged cat, wouldn't the reduced power be more or less constant? This is happening about 1 or 2 times a month on a daily driver. On restart, it runs normally. Seems like a plugged cat would have a pretty constant effect...
  13. L

    Reduced power, no codes

    Car Gauge Pro. No current, pending or stored faults, nothing at all. No warning lights, & all appears normal, except will barely go. I'm baffled. I happens immediately when I put in gear & try to drive. Idles normally, around 600rpm. On attempting to drive will not go over 2000 & feels...
  14. L

    Reduced power, no codes

    Anyone here?
  15. L

    Reduced power, no codes

    Hi everybody, this one has me stumped. Lately I've had a few times when, after a cold start, the truck has no power. Like a reduced engine power mode, but no lights and no codes. If I turn it off & restart, it runs fine. This seems to happen about once a month and the rest of the time it...

Online statistics

Members online
5
Guests online
166
Total visitors
171

Members online

Forum statistics

Threads
20,691
Messages
600,008
Unanswered questions
2
Answered questions
2
Members
13,938
Latest member
BERNIEMAC
Top Bottom