Recent content by 2006Envoy

  1. 2

    4x4 Not working AGAIN

    Update on my 4x4 issue. I just got back from the GM shop and the final diagnosis on the issue was a bad TCCM. The TCCM what shorting which in turn was causing the Encoder Motor to internally short out causing the 4x4 to cease to work. The mechanic had traced all the wiring which he confirmed...
  2. 2

    4x4 Not working AGAIN

    That is an amazing write up. I may have to try that. I'll ask for the motor back after the shop looks at it that way I have a spare to try that fix if I come across the problem again.
  3. 2

    4x4 Not working AGAIN

    That I could not tell you. I got the Envoy with 14x,xxx miles on it and I'm roughly 179,000. I wanted to replace those fluids but the cold came quickly and extremely harsh. I may try to do those today since it's a relatively nice day. That is what the mechanic had told me the first time when...
  4. 2

    4x4 Not working AGAIN

    The first one I believe was the original from when the vehicle was built, the second I grab from a salvage yard and shorted that out. The third one was done by a transmission specialist along with the 4th one, the one that just died. To the best of my knowledge he installed new ones and fixed...
  5. 2

    4x4 Not working AGAIN

    Hello all, I just found this site after reading through multiple threads at the trailvoy site and I know this subject here and over there has been beaten to death in problems and solutions but I cannot find any definitive answers for my exact problem. Here's a bit of history about the issue: I...

Staff online

Top Bottom